Qwoater - Error messages – Incident details

All systems operational

Error messages

Resolved
Operational
Started 25 days agoLasted 9 days

Affected

QwoaterDirect

Partial outage from 9:12 AM to 6:29 AM

Qwoater API

Partial outage from 9:12 AM to 6:29 AM

External Services functionality

Partial outage from 9:12 AM to 6:29 AM

Document management

Partial outage from 9:12 AM to 6:29 AM

Document generation

Partial outage from 9:12 AM to 6:29 AM

Bulk download

Partial outage from 9:12 AM to 6:29 AM

Updates
  • Resolved
    Resolved

    We performed maintenance on Tuesday evening and monitored the systems yesterday. The errors have been resolved.

  • Investigating
    Investigating

    Our monitoring shows thart there are regular error messages. We are currently investigating these errors.